Universidad de la República






Mapa del Sitio
Derechos Reservados



Correo electrónico del responsable de la página
 Página inicial de la RAU  > Proyecto IPv6  > Acerca del...  > Router...
Router con soporte IPv6


Características Cisco Internetwork Operating System Software
IOS (tm) 2500 Software (C2500-IS-L), Version 12.2(11)T,  RELEASE SOFTWARE (fc1)
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2002 by cisco Systems, Inc.
Compiled Thu 01-Aug-02 18:38 by ccai
Image text-base: 0x0306EA64, data-base: 0x00001000

ROM: System Bootstrap, Version 11.0(10c), SOFTWARE
BOOTLDR: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c), RELEASE SOFTWARE (fc1)

Router-ip6 uptime is 8 weeks, 1 day, 20 hours, 54 minutes
System returned to ROM by power-on
System image file is "flash:c2500-is-l.122-11.T.bin"

cisco 2500 (68030) processor (revision L) with 14336K/2048K bytes of memory.
Processor board ID 06944177, with hardware revision 00000000
Bridging software.
X.25 software, Version 3.0.0.
2 Ethernet/IEEE 802.3 interface(s)
2 Serial network interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read ONLY)

Configuration register is 0x2102

Página Arriba

Configuración del router

Current configuration : 4111 bytes
!
version 12.2
!
hostname Router-ip6
!
ipv6 unicast-routing
!
!
interface Tunnel1
description Tunel1 con ns.ipv6-rau.edu.uy
no ip address
ipv6 address 2001:1328::5/126
ipv6 enable tunnel source Ethernet0
tunnel destination 164.73.128.9
tunnel mode ipv6ip
!
interface Tunnel2
description Tunnel2 con equipo RH local
no ip address
ipv6 address 2001:1328::9/126
ipv6 enable
tunnel source Ethernet0
tunnel destination 164.73.129.61
tunnel mode ipv6ip
!
interface Tunnel3
description Tunnel3 con UNAM
no ip address
ipv6 address 2001:1328::17/126
ipv6 enable
tunnel source Ethernet0
tunnel destination 132.248.108.254
tunnel mode ipv6ip
!
interface Tunnel4
description Tunnel4 con RETINA
no ip address
ipv6 address 2001:1328::25/126
ipv6 enable
tunnel source Ethernet0
tunnel destination 200.10.202.115
tunnel mode ipv6ip
!
interface Tunnel7
description Tunnel7 con La Plata
no ip address
ipv6 address 3FFE:38E1::4:2/126
ipv6 enable
tunnel source Ethernet0
tunnel destination 170.210.16.10
tunnel mode ipv6ip
!
interface Tunnel12
description tun 12 con RNP
no ip address
ipv6 address 3FFE:2B00:500:37::2/126
ipv6 enable
tunnel source Ethernet0
tunnel destination 200.136.100.141
tunnel mode ipv6ip
!
interface Ethernet0
ip address 164.73.128.138 255.255.255.128
no ip route-cache
no ip mroute-cache
ipv6 address 2001:1328:1::1/64
ipv6 enable
!
!
router bgp 1797
no synchronization
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 2001:1328::26 remote-as 3597
neighbor 2001:1328::26 description Retina AS 3597
neighbor 3FFE:2B00:500:37::1 remote-as 1251
neighbor 3FFE:2B00:500:37::1 description RNP AS 1251
neighbor 3FFE:38E1::4:1 remote-as 4270
neighbor 3FFE:38E1::4:1 description UTN La Plata AS 4270
neighbor 3FFE:8070:3::68 remote-as 278
neighbor 3FFE:8070:3::68 description UNAM ID AS 278
neighbor 3FFE:8070:3::68 ebgp-multihop 255
no auto-summary
!
address-family ipv6
neighbor 2001:1328::26 activate
neighbor 2001:1328::26 next-hop-self
neighbor 2001:1328::26 prefix-list retina-out out
neighbor 3FFE:2B00:500:37::1 activate
neighbor 3FFE:2B00:500:37::1 next-hop-self
neighbor 3FFE:2B00:500:37::1 prefix-list rnp-out out
neighbor 3FFE:38E1::4:1 activate
neighbor 3FFE:38E1::4:1 next-hop-self
neighbor 3FFE:38E1::4:1 prefix-list laplata-out out
neighbor 3FFE:8070:3::68 activate
neighbor 3FFE:8070:3::68 next-hop-self
neighbor 3FFE:8070:3::68 prefix-list unam-out out
network 2001:1328:1::/64
aggregate-address 2001:1328::/32 summary-only
exit-address-family
!
!
ipv6 route 2001:1328::10/128 Tunnel2
ipv6 route 2001:1328:3::/48 Tunnel1
ipv6 route 2001:1328:4::/48 Tunnel2
ipv6 route 3FFE:8070:3::68/128 Tunnel3
!
!
ipv6 prefix-list laplata-out seq 10 permit 2001:1328::/32
!
ipv6 prefix-list retina-out seq 20 permit 2001:1328::/32
!
ipv6 prefix-list rnp-out seq 5 permit 2001:1328::/32
!
ipv6 prefix-list unam-out seq 15 permit 2001:1328::/32
!
end

Página Arriba

Contactos:
Sergio Ramírez, sramirez@seciu.edu.uy
María Cervantes, mariac@seciu.edu.uy
Versión: Junio de 2003
Ubicación: http://www.rau.edu.uy/ipv6/router.htm